plainblack.com
Username Password
search
Bookmark and Share

I have an existing site using an old version of WebGUI and I want to use your Virtual Hosting. Can I?

User: Vrby
Date: 8/8/2006 10:57 am
Views: 951
Rating: 0    Rate [
|
]

The short answer is, 'Yes'.

Here's the long answer:  Your site would first need to be upgraded to the release we are running on our virtual hosting servers.  This will undoubtedly be the latest gama or stable release.  You can upgrade the site yourself or we can upgrade it for you (contact us for more information on pricing).  Once the site is on the latest version, someone will need to go through and update any outdated macros or template variables.  Once that is completed, your site should be running smoothly on our virtual hosting servers.  

PreviousBackNext
© 2020 Plain Black Corporation | All Rights Reserved