plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
CS sorting  (#12457)
Issue

Hi. I have a CS and it has two posts, from what I can tell it is correctly sorting it by ascending submit date, but I want it to descend and it's not.   I've tried sorting by title and updatedate, and tried ascending and descending without success. I've cleared cache, and made sure that the visitor cache is 1 second. I've looked at the code to see if tehre is anything obvious. I'm stumped. SortBy and SortOrder seem to have no affect. Is there a template variable that I'm missing?

I've also tried to sort by URL, and it doesn't change the order of posts.

Comments
perlDreamer
0
11/20/2014 1:38 am
Have you tried sorting the forums here on webgui.org?
elnino
0
11/21/2014 4:03 pm
I didn't try it because there was no indication in release notes that a bug like this or even that the CS was even modified between 7-10-28 and 7-10-29. But, sorting does work on webgui.org. so 'll try to upgrade and see if it fixes the issue. Thanks! Have an awesome thanksgiving weekend perlDreamer!
elnino
0
11/21/2014 4:10 pm
I'll try to get it updated soon and letyou know.
Details
Ticket Status Pending  
Rating0.0 
Submitted Byelnino 
Date Submitted2014-11-19 
Assigned To unassigned  
Date Assigned2017-11-18 
Assigned By 
Severity Critical (mostly not working)  
What's the bug in? WebGUI Stable  
WebGUI / WRE Version 7-10-28  
URLuse/bugs/tracker/12457
Keywords
Ticket History
11/21/2014
10:03 PM
Pending elnino
11/20/2014
7:38 AM
Feedback Requested perlDreamer
11/20/2014
5:28 AM
Ticket created elnino
© 2017 Plain Black Corporation | All Rights Reserved