plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
Update packages in wre build.sh script  (#12450)
Issue

While building a 64bit wre from source I noticed that the build.sh script needs some of it's packages updated.

Most notably, the openssl-1.0.1b package which has the heartbleed vulnerability in it.

Then these packages the urls are no longer avaialble, and I had to download them manually:

pcre
lftp
xpdf
perl (perl5.20 worked best for me as 5.14 wouldnt build with thread support and mod_perl seemed to really want it. Even though I read that threading slows things down)

Thanks,

--Chad

Comments
Details
Ticket Status Pending  
Rating0.0 
Submitted Bygrnoc 
Date Submitted2014-07-11 
Assigned To unassigned  
Date Assigned2017-11-18 
Assigned By 
Severity Minor (annoying, but not harmful)  
What's the bug in? WRE  
WebGUI / WRE Version source  
URLuse/bugs/tracker/12450
Keywords
Ticket History
7/11/2014
1:57 PM
Ticket created grnoc
© 2017 Plain Black Corporation | All Rights Reserved