plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
mysql upgrades stop at 7.10.22 if comming from 7.9.34  (#12346)
Issue

docs/upgrades/upgrade_7.9.34-7.10.22.pl

Solution Summary
Comments
xdanger
1
3/21/2012 10:46 pm
Something chopped my input. (bug in helpdesk?)

that file contains $toVersion = "0.0.0"; which is writen to mysql, and after that upgrades don't find a match, so rest of them aren't run.
perlDreamer
0
3/23/2012 10:21 am
Fixed in 7.10.25.  That means that if people are going to upgrade from 7.9 to 7.10, they should not stop at any version less than 7.10.25.
Details
Ticket Status Resolved  
Rating1.0 
Submitted Byxdanger 
Date Submitted2012-03-21 
Assigned To unassigned  
Date Assigned2019-08-25 
Assigned By 
Severity Fatal (can't continue until this is resolved)  
What's the bug in? WebGUI Stable  
WebGUI / WRE Version 7.10.*  
URLuse/bugs/tracker/12346
Keywords
Ticket History
3/23/2012
3:21 PM
Resolved perlDreamer
3/22/2012
3:43 AM
Ticket created xdanger
© 2019 Plain Black Corporation | All Rights Reserved