plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
album title   (#11489)
Issue

I have a gallery in single album mode, and I'm trying to modify the title of the default album, and it is not being updated.

Solution Summary
Comments
perlDreamer
0
3/29/2010 6:14 pm
This is what I've tried on 7.9.2...

1) Added a Gallery
2) Add an Album into the Gallery.
3) Edit the Album, and change the title.  Hit save.
4) New title shows up.
5) Set Gallery to Single Album view, and make my album the default.
6) Edit the Album, change the title, hit save.
7) 3rd title shows up below the Gallery Title bar (not in the main title bar since this is the Gallery View).

I'll try a demo site next.  If you do that, too, it would help.
perlDreamer
0
3/29/2010 6:28 pm
I'm pretty sure this is not a bug.  In the black banner (default Gallery templates), it always shows the Gallery Title.  The album title is shown below the banner, along with the username of the person who added the Album.
elnino
0
4/7/2010 10:28 pm
I wish I noted which site I was having problems with. no problems in 7.7.33. No idea what site I was working with at the time. If I come across it, I'll be sure to let you know again with more specifics.
Details
Ticket Status Resolved  
Rating0.0 
Submitted Byelnino 
Date Submitted2010-03-23 
Assigned To unassigned  
Date Assigned2019-07-16 
Assigned By 
Severity Critical (mostly not working)  
What's the bug in? WebGUI Stable  
WebGUI / WRE Version 7.7.33  
URLuse/bugs/tracker/11489
Keywords
Ticket History
4/8/2010
2:12 PM
Resolved perlDreamer
4/8/2010
3:28 AM
Pending elnino
3/29/2010
11:28 PM
Feedback Requested perlDreamer
3/24/2010
2:27 AM
Ticket created elnino
© 2019 Plain Black Corporation | All Rights Reserved