plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
Navigations with old templates still in 7.7.16  (#10665)
Issue

After the 7.7.14-7.7.15 upgrade, there are still navigations with the old vertical menu template in them.

Solution Summary
Added a new package without the Navigation assets in it (only templates).  For users currently on 7.7.15, the upgrade script will update the Navigation assets that use the template.
Comments
perlDreamer
0
7/17/2009 11:58 am
This is due to the Navigation package in the upgrade.  It not only has navigation templates, but Navigation assets as well.  Here's how the bug works

1) Update subroutine runs and upgrades everything in the db.
2) Package updater runs, and imports navigations that still use the old template.
perlDreamer
0
7/17/2009 12:58 pm
rogier, I assigned this to you because there's no other easy way of notifying you about the bug, and all updates.

This bug will be fixed in 7.7.16, but until the template working site is updated, we're still vulnerable to this bug, since it is the source for new packages.

Proceed carefully ;)
perlDreamer
0
7/17/2009 1:00 pm
Fixed in 7.7.16.  Users upgrading from 7.7.14 or lower will notice that the 7.7.15 to 7.7.16 says that it cannot instanciate a template.  This is okay, since the template is now propertly taken care of in the .14 -> .15 upgrade.
Resolved by perlDreamer
Details
Ticket Status Resolved  
Rating0.0 
Submitted ByperlDreamer 
Date Submitted2009-07-17 
Assigned To rogier  
Date Assigned2009-07-17 
Assigned ByperlDreamer 
Severity Critical (mostly not working)  
What's the bug in? WebGUI Beta  
WebGUI / WRE Version 7.7.15  
URLuse/bugs/tracker/10665
Keywords
Ticket History
7/17/2009
6:00 PM
Resolved perlDreamer
7/17/2009
4:55 PM
Assigned to rogier perlDreamer
7/17/2009
4:53 PM
Ticket created perlDreamer
© 2019 Plain Black Corporation | All Rights Reserved