plainblack.com
Username Password
search
Bookmark and Share

    

wrebuild error on lftp

User gracebiblehouston
Date 9/15/2006 12:26 pm
Views 3976
Rating 5    Rate [
|
]
Previous · Next
User Message
gracebiblehouston

On Centos 4.3 and  Redhat 4.3 make sure you have ncurse-devel, or you your build will crash on the making of lftp

just enter:

yum install ncurses-devel 

--- (Edited on 9/15/2006 12:26 pm [GMT-0500] by gracebiblehouston) ---



Back to Top
Rate [
|
]
 
 
dhelsten

For posterity on Ubuntu 6.06 prior to a source build I needed to do:

apt-get install ncurses-dev 

 To overcome the same issue.

--- (Edited on 6/13/2007 2:06 pm [GMT-0700] by dhelsten) ---



Back to Top
Rate [
|
]
 
 
    



© 2019 Plain Black Corporation | All Rights Reserved