plainblack.com
Username Password
search
Bookmark and Share

    

H1 vs H2 in pagelayout templates

User perlDreamer
Date 6/27/2009 11:14 pm
Views 4062
Rating -2    Rate [
|
]
Previous · Next
User Message
perlDreamer

This bug was posted to the bug board, saying that H1's should be used in all H2's.  Before anyone starts making template modifications, I thought I'd ask the experts what y'all thought about it.

Should we fix this as a bug?

Will it interfere with the work you are currently doing?



Back to Top
Rate [
|
]
 
 
rogier

I'm currently finishing the first set, including new page layout templates, for 7.7. We decided that the correct header structure would be:

  • h1 for the site/company name in the style template
  • h2 in the layouts
  • h3 for all assets

 

I can understand why one would want the layout headers to be h1s since all assets have h2s now, but we chose a different solution.

After the first set is released there will probably be some discussion anyway, so my suggestion: wait for the new templates and if this person still wants h1s we can talk about it then.

 

Thanks for asking, by the way.

 

Rogier | United Knowledge
www.unitedknowledge.nl · www.webgui-help.nl



Back to Top
Rate [
|
]
 
 
perlDreamer

Is there an expected release date for the first set of templates?

If it's a while away, I think I agree with him that we should standardize all the default layout templates.  If it's going to be soon, I think I'll just update the bug with the recommended standard that y'all are using.



Back to Top
Rate [
|
]
 
 
rogier

Is there an expected release date for the first set of templates?

 

 

Yeah, about that... I'll send you an email, 'cause I need your help again, doing just that: adding the first set of templates to the next release.

Rogier | United Knowledge
www.unitedknowledge.nl · www.webgui-help.nl



Back to Top
Rate [
|
]
 
 
© 2019 Plain Black Corporation | All Rights Reserved