plainblack.com
Username Password
search
Bookmark and Share
Subscribe

SuSE 9.0

Please install the prerequisted packages with the use of yast.

All perl modules (except the packages provided in this package) are on the distribution cd's/dvd of SuSE 9.0.

You still have to create the database and edit the following config files:

/data/WebGUI/etc/webgui.conf
/data/WebGUI/sbin/index.pl
/data/WebGUI/sbin/preload.perl
/etc/apache2/vhost.d/vhosts.conf

according the installation instructions of WebGUI.
(See http://www.plainblack.com/installation)

because these are the first RPM's which i have build and are working wel on my system, let me know if it's not on your system.

Keywords:

Search | Most Popular | Recent Changes | Wiki Home
© 2018 Plain Black Corporation | All Rights Reserved