plainblack.com
Username Password
search
Bookmark and Share
View All Tickets
PBWG: Default Post Received template blank  (#9029)
Issue

In the PBWG collaboration system, the post received template is set to the Default Post Received template. Upon submitting a post, the screen that normally displays the back to site link and the acknowledgement message is blank white.

Solution Summary
Comments
kristi
0
1/15/2009 10:03 am
I've done some more snooping, and here's what I've found:

If I edit the PBWG Collaboration System, and enter the Display tab, the "Post received template" field is set to Default Post Received. That is the only template available in that field. If I edit the template, however, a template named Advisories opens.

If I edit another CS on webgui.org, such as WebGUI Worldwide, and enter the Display tab, the "Post received template" field is once again set to Default Post Received. If I edit that template I am taken to the actual  Default Post Received Template.

It seems the post received template in the PBWG CS is displaying that the correct template is being used, but for some reason is actually using the wrong template.
perlDreamer
0
6/3/2009 5:36 pm
This bug is a duplicate of #10336, which was fixed in  7.7.6 and 7.6.23
Resolved by perlDreamer
kristi
0
6/3/2009 8:17 pm
I see the correct message now. Closing.
Details
Ticket Status Closed  
Rating0.0 
Submitted Bykristi 
Date Submitted2008-11-03 
Assigned To unassigned  
Date Assigned2019-05-20 
Assigned By 
Severity Cosmetic (misspelling, formatting problems)  
What's the bug in? webgui.org  
WebGUI / WRE Version  
URLbugs/tracker/9029
Keywords
Ticket History
6/4/2009
1:17 AM
Closed kristi
6/3/2009
10:36 PM
Resolved perlDreamer
11/3/2008
2:49 PM
Ticket created kristi
© 2019 Plain Black Corporation | All Rights Reserved